OJS 2.4.8-3 released

PKP is proud to announce the release of OJS 2.4.8-3.

To run OJS 2.x, your web server will need:

  • PHP 4.2.x or later (including PHP 5.x) with MySQL or PostgreSQL support
    A database server: MySQL 4.1 or later OR PostgreSQL 8.0 or later
  • UNIX-like OS recommended (such as Linux, FreeBSD, Solaris, Mac OS X, etc.). OJS 2.0.2 and above supports Windows servers (including IIS).

If you do not understand these system requirements, consult your department’s technical administrator. If you are looking for OJS hosting support, PKP Publishing Services offers a full range of hosting and consultation services.

Download url:http://pkp.sfu.ca/ojs/download/ojs-2.4.8-3.tar.gz